Description

The Maven Build plugin is a build management plugin. It is run during the development and deployment process to execute Maven builds. It interacts directly with the Maven command line.

This plugin provides the following steps:

  • Maven Exec - Execute a Maven Build command.

This plugin requires that a Java JDK and Maven have been installed on the target server where the steps will be executed.

Source for the plugin can be found at at the following Github repo: https://github.com/sda-community-plugins/MavenBuild and can be updated by end users as needed.

Suggested apps

Suggested for you are based on app category, product compatibility, popularity, rating and newness. Some apps may not show based on entitlements. Learn more about entitlements.

Releases

Release
Size
Date
Deployment Automation - Maven Build Plugin 1.0
514.3 KB
  |  
Oct 10, 2019
More info Less info
Product compatibility
Version 6.3.2 · 6.3.1 · 6.3.0 · 6.1.5 · 6.2.0 · 6.2.1 · 6.2.2
Release notes

Initial Community Version

Languages
English
Files

Unsubscribe from notifications

You are receiving release updates for this item because you have subscribed to the following products:
If you unsubscribe, you will no longer receive any notifications for these products.
Tip: to update your subscription preferences, go to Manage Subscriptions from your Dashboard, uncheck the products you no longer want to receive notifications for, and click 'Save'.

Marketplace Terms of Service

In order to continue, you must accept the updated Marketplace Terms of Service
Since you are downloading an app from the Micro Focus Marketplace, you need to accept the updated Marketplace Terms of Service before you can continue. Use the link to review the Marketplace Terms of Service. Once complete check the, "I accept the Marketplace Terms of Service" box below and click accept to continue your download.


Your download has begun...

Your download has begun

Related content and resources

Your browser is not supported!

Please upgrade to one of the following broswers: Internet Explorer 11 (or greater) or the latest version of Chrome or Firefox

release-rel-2021-10-2-4543 | Thu Oct 21 03:26:53 PDT 2021