Description

This NetIQ Sentinel Collector provides data-capture capabilities for IBM i and related products. Sentinel must be installed and operational before attempting to use this Collector. For further information, refer to the Quickstart helpfile included in the Collector or the full IBM i Collector documentation.

Supported Product Versions:IBM AS/400 v5r4, IBM System i 6.1, IBM i 7.1, NetIQ Security Solutions for iSeries 8.1

Connection Method(s):SYSLOG,FILE

Suggested apps

Suggested for you are based on app category, product compatibility, popularity, rating and newness. Some apps may not show based on entitlements. Learn more about entitlements.

Releases

Release
Size
Date
IBM i 2011.1r5
4.9 MB
  |  
Dec 17, 2020
More info Less info
Product compatibility
Sentinel
Version 8.4
Release notes

2011.1r5


  • Removed the support of iSeries Agentless Data collection utility.
  • Removed the support of IBM AS400 v5r3.
  • Removed the support of NetIQ Security Solutions for iSeries 8.0.
  • Converted the Collector documentation to HTML
Languages
English
Files

Unsubscribe from notifications

You are receiving release updates for this item because you have subscribed to the following products:
If you unsubscribe, you will no longer receive any notifications for these products.
Tip: to update your subscription preferences, go to Manage Subscriptions from your Dashboard, uncheck the products you no longer want to receive notifications for, and click 'Save'.

Marketplace Terms of Service

In order to continue, you must accept the updated Marketplace Terms of Service
Since you are downloading an app from the Micro Focus Marketplace, you need to accept the updated Marketplace Terms of Service before you can continue. Use the link to review the Marketplace Terms of Service. Once complete check the, "I accept the Marketplace Terms of Service" box below and click accept to continue your download.


Your download has begun...

Your download has begun

Related content and resources

Your browser is not supported!

Please upgrade to one of the following broswers: Internet Explorer 11 (or greater) or the latest version of Chrome or Firefox

release-rel-2021-9-2-4492 | Wed Sep 22 18:00:11 PDT 2021