Description

This community provides the support for new managed platforms in Server Automation to enable use cases such as: OS provision, patching, update software and perform audits on servers, as well as other tasks.

Note:

The platform installers must be installed in the order in which they were released.

In this way, the scenarios where an older platform installer would overwrite the content already applied by a newer platform installer will be avoided.

If, for any reason, there is a need to install an older platform installer, the platform installers already installed which are newer than the older platform installer will have to be re-installed, in the order they were released on the marketplace.

The release dates of the platform installers are visible on the marketplace under the Managed Platform Content for Server Automation, Releases section.


Suggested apps

Suggested for you are based on app category, product compatibility, popularity, rating and newness. Some apps may not show based on entitlements. Learn more about entitlements.

Releases

Release
Size
Date
Platform Installer VIOS 3.1 80.0.87475.0
107.5 MB
  |  
Apr 13, 2021
More info Less info
Product compatibility
Version 2020.11
Release notes

Platform Installer for VIOS 3.1 on SA 2020.11


Prerequisites:

- ROLLUP_2020.11.001 or newer needs to be installed on the core.


SHA256 Checksum: e8cd5c89ed415a90b77a308f560e70eb21b55d20e541e9db763c55150afe16ea

Release date: April 13, 2021


Languages
English
Platform Installer VIOS 3.1 75.0.87657.0
80.4 MB
  |  
Mar 29, 2021
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for VIOS 3.1 on SA 2018.08


Prerequisites:

- ROLLUP_2018.08.009 or newer needs to be installed on the core.


Limitations:

- OS provisioning and virtualization are not supported for this platform.


SHA256Checksum: fecb988555b8f9113ff1bbf36e8bd85d3b8ff81a95931955270de8ff8fcddd98

Release date: March 29, 2021

Languages
English
Platform Installer - SLES 15 PPC64LE 75.0.87481.0
68.7 MB
  |  
Mar 23, 2021
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for SuSE Linux Enterprise Server 15 PPC64LE on SA 2018.08


Prerequisites:

- ROLLUP_2018.08.010 or newer needs to be installed on the core.


Limitations:

- OS provisioning and virtualization are not supported for this platform.

Known Issues:

- Runtime State does not discover any routes on the target


sha256sum: df5dd95c6ddf351b39ec307542702d70cadc26a52fb9cb50f328b82b3ccb0d36

Release date: Mar 23, 2021

Languages
English
Platform Installer - SLES15 s390x 80.0.87327.0
89.6 MB
  |  
Feb 9, 2021
More info Less info
Product compatibility
Version 2020.11
Release notes

Platform Installer for SuSE Linux Enterprise Server 15 s390X on SA 2020.11


Limitations:

- OS provisioning and virtualization are not supported for this platform


Languages
English
Platform Installer - RHEL8PPC64LE 80.0.87221.0
101.1 MB
  |  
Jan 26, 2021
More info Less info
Product compatibility
Version 2020.11
Release notes

Platform Installer for Red Hat Enterprise Linux 8 PPC64LE on SA 2020.11


Limitations:

- OS provisioning and virtualization are not supported for this platform


Languages
English
Platform Installer - RHEL8PPC64LE 75.0.86934.0
74.3 MB
  |  
Nov 27, 2020
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for Red Hat Enterprise Linux 8 PPC64LE on SA 2018.08


Prerequisites:

- ROLLUP_2018.08.009 or newer needs to be installed on the core.


Limitations:

- OS provisioning and virtualization are not supported for this platform


Improvements:

Runtime state SMO improvement


sha256sum: e61866b4931cf94e30dffc7914acc1c08d7810f51c2e3263e9dabac462cef7cd

Re-release date: Mar 4, 2021

Languages
English
Platform Installer - SLES 15 s390X 75.0.86484.0
70.0 MB
  |  
Oct 2, 2020
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for SuSE Linux Enterprise Server 15 S390X on SA 2018.08


Prerequisites:

- ROLLUP_2018.08.008 or newer needs to be installed on the core.


Improvements:

Runtime state SMO improvement


sha256sum: e40df709e16c58221a63be57a514ad81b0ed123967ad299d5ff825db27f8db3a

Re-release date: Mar 4, 2021

Languages
English
Platform Installer - CentOS 8 65.0.85106.0
115.3 MB
  |  
Jun 23, 2020
More info Less info
Product compatibility
Version 10.5
Release notes

Platform Installer for CentOS 8 X86_64 on SA 10.51


Prerequisites:

- ROLLUP_10.51.013 or newer needs to be installed on the core.


Known Issues:

1) Cloning from SA using a source VM installed with CentOS 8 formatted with a XFS file system type is not supported.

We recommend using ext4 file system on the source VM.

The reason is that the service OS used during the clone job in SA is based on CentOS 7.5 which does not have support for XFS file system V5 (the default in CentOS 8).

2) Create VM from SA with CentOS 8 is not supported:

QCCR1D253145 - Create VM job with RHEL8 derived distros - guest customization uses an unsupported SCSI Controller device.


Note:

We recommend using a minimum of 3GB RAM for CentOS 8 X86_64 OS provisioning.

Languages
English
Platform Installer - CentOS 8 70.0.85059.0
111.4 MB
  |  
Jun 5, 2020
More info Less info
Product compatibility
Version 10.6
Release notes

Platform Installer for CentOS 8 X86_64 on SA 10.6x


Prerequisites:

- ROLLUP_10.60.017 or newer needs to be installed on the core.


Known Issues:

1) Cloning from SA using a source VM installed with CentOS 8 formatted with a XFS file system type is not supported.

We recommend using ext4 file system on the source VM.

The reason is that the service OS used during the clone job in SA is based on CentOS 7.5 which does not have support for XFS file system V5 (the default in CentOS 8).

2) Create VM from SA with CentOS 8 is not supported:

QCCR1D253145 - Create VM job with RHEL8 derived distros - guest customization uses an unsupported SCSI Controller device.


Note:

We recommend using a minimum of 3GB RAM for CentOS 8 X86_64 OS provisioning.


Languages
English
Platform Installer - CentOS 8 75.0.85149.0
122.2 MB
  |  
May 25, 2020
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for CentOS 8 X86_64 on SA 2018.08


Prerequisites:

- ROLLUP_2018.08.006 or newer needs to be installed on the core.


Known Issues:

1) Cloning from SA using a source VM installed with CentOS 8 formatted with a XFS file system type is not supported.

We recommend using ext4 file system on the source VM.

The reason is that the service OS used during the clone job in SA is based on CentOS 7.5 which does not have support for XFS file system V5 (the default in CentOS 8).

2) Create VM from SA with CentOS 8 is not supported:

QCCR1D253145 - Create VM job with RHEL8 derived distros - guest customization uses an unsupported SCSI Controller device.


Note:

We recommend using a minimum of 3GB RAM for CentOS 8 X86_64 OS provisioning.

Languages
English
Platform Installer - OEL 8 65.0.84905.0
120.6 MB
  |  
May 13, 2020
More info Less info
Product compatibility
Version 10.5
Release notes

Platform Installer for Oracle Linux 8 X86_64 on SA 10.51


Prerequisites:

- ROLLUP_10.51.013 or newer needs to be installed on the core.


Known Issues:

1) Cloning from SA using a source VM installed with Oracle Linux 8 formatted with a XFS file system type is not supported.

We recommend using ext4 file system on the source VM.

2) Create VM from SA with Oracle Linux 8 is not supported:

QCCR1D253145 - Create VM job with RHEL8 derived distro - guest customization uses an unsupported SCSI Controller device.


Note:

We recommend using a minimum of 3GB RAM for Oracle Linux 8 X86_64 OS provisioning.


Languages
English
Platform Installer - OEL 8 70.0.84718.0
120.6 MB
  |  
May 6, 2020
More info Less info
Product compatibility
Version 10.6
Release notes

Platform Installer for Oracle Linux 8 X86_64 on SA 10.60.


Prerequisites:

- ROLLUP_10.60.016 or newer needs to be installed on the core.


Known Issues:

1) Cloning from SA using a source VM installed with Oracle Linux 8 formatted with a XFS file system type is not supported.

We recommend using ext4 file system on the source VM.

2) Create VM from SA with Oracle Linux 8 is not supported:

QCCR1D253145 - Create VM job with RHEL8 derived distro - guest customization uses an unsupported SCSI Controller device.


Note:

We recommend using a minimum of 3GB RAM for Oracle Linux 8 X86_64 OS provisioning.


Languages
English
Platform Installer - OEL 8 75.0.84678.0
122.3 MB
  |  
Apr 21, 2020
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for Oracle Linux 8 X86_64 on SA 2018.08


Prerequisites:

- ROLLUP_2018.08.010 or newer needs to be installed on the core.


Known Issues:

1) Cloning from SA using a source VM installed with Oracle Linux 8 formatted with a XFS file system type is not supported.

We recommend using ext4 file system on the source VM.

The reason is that the service OS used during the clone job in SA is based on CentOS 7.5 which does not have support for XFS file system V5 (the default in Oracle Linux 8).

2) Create VM from SA with Oracle Linux 8 is not supported:

QCCR1D253145 - Create VM job with RHEL8 derived distro - guest customization uses an unsupported SCSI Controller device.


Note:

We recommend using a minimum of 3GB RAM for Oracle Linux 8 X86_64 OS provisioning.


Improvements:

ADT improvments regarding OEL 8.3 x64 detection


sha256sum: 8053457355c6e1d168388f895a36970d1b190a442d2d168b25786cfb5edd5d79

Re-release date: March 19, 2021


Re-release date: May 7, 2021

sha256sum: ba7ed5734956b5c8f8b3f093f9b014c4cdb5d397f759b828817dfd1b9a3c6c5f


Languages
English
Platform Installer - RHEL 8 65.0.82886.0
141.0 MB
  |  
Sep 26, 2019
More info Less info
Product compatibility
Version 10.5
Release notes

Platform Installer for Red Hat Enterprise Linux 8 X86_64 on SA 10.5x


Prerequisites:

- For SA 10.50: ROLLUP_10.50.012 or newer needs to be installed on the core.

- For SA 10.51: ROLLUP_10.51.013 or newer needs to be installed on the core.


Known Issues:

1) Cloning from SA using a source VM installed with RHEL 8 formatted with a XFS file system type is not supported.

We recommend using ext4 file system on the source VM.

The reason is that the service OS used during the clone job in SA is based on CentOS 7.5 which does not have support for XFS file system V5 (the default in RHEL 8).

At the moment of this release there are no CentOS releases with support for XFS v5.

2) Create VM from SA with RHEL 8 is not supported:

QCCR1D253145 - Create VM job with RHEL8 guest customization uses an unsupported SCSI Controller device

3) Software management is available in a reduced functionality mode because yum plugins are not supported in RHEL 8.

RPM packages can be deployed using the yum adapter bundled with SA by setting the following parameters:

way.analyze.yum to 1

way.remediate.yum to 1


Fixed issues:

1) QCCR1D253157 - Add support for DNF plugins in SA


Note:

We recommend using a minimum of 3GB RAM for RHEL8 OS provisioning.

Languages
English
Platform Installer - RHEL 8 70.0.82281.0
129.3 MB
  |  
Aug 19, 2019
More info Less info
Product compatibility
Version 10.6
Release notes

Platform Installer for Red Hat Enterprise Linux 8 X86_64 on SA 10.6x



Prerequisites:

- ROLLUP_10.60.016 or newer needs to be installed on the core.


Known Issues:

1) Cloning from SA using a source VM installed with RHEL 8 formatted with a XFS file system type is not supported.

We recommend using ext4 file system on the source VM.

The reason is that the service OS used during the clone job in SA is based on CentOS 7.5 which does not have support for XFS file system V5 (the default in RHEL 8).

At the moment of this release there are no CentOS releases with support for XFS v5.

2) Create VM from SA with RHEL 8 is not supported:

QCCR1D253145 - Create VM job with RHEL8 guest customization uses an unsupported SCSI Controller device


Fixed issues:

1) QCCR1D253157 - Add support for DNF plugins in SA


Note:


We recommend using a minimum of 3GB RAM for RHEL8 OS provisioning.


Languages
English
Platform Installer - RHEL 8 75.0.82279.0
127.2 MB
  |  
Aug 6, 2019
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for Red Hat Enterprise Linux 8 X86_64 on SA 2018.08


Prerequisites:

- ROLLUP_2018.08.006 or newer needs to be installed on the core.


Known Issues:

1) Cloning from SA using a source VM installed with RHEL 8 formatted with a XFS file system type is not supported.

We recommend using ext4 file system on the source VM.

The reason is that the service OS used during the clone job in SA is based on CentOS 7.5 which does not have support for XFS file system V5 (the default in RHEL 8).

At the moment of this release there are no CentOS releases with support for XFS v5.

2) Create VM from SA with RHEL 8 is not supported:

QCCR1D253145 - Create VM job with RHEL8 guest customization uses an unsupported SCSI Controller device


Fixed issues:

1) QCCR1D253157 - Add support for DNF plugins in SA


Note:


We recommend using a minimum of 3GB RAM for RHEL8 OS provisioning.

Languages
English
PlatformInstaller - Ubuntu 18.04 75.0.81931.0
107.6 MB
  |  
Jun 26, 2019
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for Ubuntu Server 18.04 X86_64 on SA 2018.08


Prerequisites:

- ROLLUP_2018.08.003 or newer needs to be installed on the core.

Languages
English
Platform Installer - Windows 2019 60.0.80806.0
47.9 MB
  |  
May 28, 2019
More info Less info
Product compatibility
Version 10.2
Release notes

Platform Installer for Windows Server 2019 x64 on SA 10.23


Prerequisites:

-ROLLUP_10.23_015 or newer needs to be installed on the core.

Languages
English
PlatformInstaller - Ubuntu 18.04 65.0.80942.0
120.5 MB
  |  
Mar 29, 2019
More info Less info
Product compatibility
Version 10.5
Release notes

Platform Installer for Ubuntu Server 18.04 X86_64 on SA 10.5x


Prerequisites:

- For SA 10.50, ROLLUP_10.50.010 or newer needs to be installed on the core.

- For SA 10.51, ROLLUP_10.51.009 or newer needs to be installed on the core.

Languages
English
Platform Installer - Windows 2019 65.0.80814.0
46.7 MB
  |  
Mar 20, 2019
More info Less info
Product compatibility
Version 10.5
Release notes

Platform Installer for Windows Server 2019 x64 on SA 10.5x


Prerequisites:

- For SA 10.50, ROLLUP_10.50.011 or newer needs to be installed on the core.

- For SA 10.51, ROLLUP_10.51.010 or newer needs to be installed on the core.

Languages
English
Platform Installer - Windows 2019 75.0.80481.0
49.1 MB
  |  
Feb 26, 2019
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for Windows Server 2019 x64 on SA 2018.08


Prerequisites:

-ROLLUP_2018.08.010 or newer needs to be installed on the core.


Fixed Issues:

OCTIM19L1216238 - Agent upgrade fails with "IndexError: list index out of range" error.


Re-release date: Feb 18, 2021


Fixed Issues:

OCTCR19L1351013 : SAV: scan fails on Windows 2019

sha256sum2: 0804d82ca9aa75ad651647e3f24a66d092b96311947b43731b98ef6ebd35be21

Re-release date : May 10, 2021

Languages
English
Platform Installer - Windows 2019 70.0.80488.0
47.9 MB
  |  
Feb 6, 2019
More info Less info
Product compatibility
Version 10.6
Release notes

Platform Installer for Windows Server 2019 x64 on SA 10.6x

Prerequisites:

-ROLLUP_10.60.019 or newer needs to be installed on the core.


Fixed Issues:

OCTIM19L1216238 - Agent upgrade fails with "IndexError: list index out of range" error.


Re-release date: Feb 18, 2021

Languages
English
PlatformInstaller - Ubuntu 18.04 70.0.80271.0
110.0 MB
  |  
Dec 20, 2018
More info Less info
Product compatibility
Version 10.6
Release notes

Platform Installer for Ubuntu Server 18.04 X86_64 on SA 10.6x

Prerequisites:

-ROLLUP_10.60.011 or newer needs to be installed on the core.

Languages
English
PlatformInstaller - RHEL7PPC64LE 75.0.79701.0.0
68.3 MB
  |  
Oct 22, 2018
More info Less info
Product compatibility
Version 2018.08
Release notes

Platform Installer for Red Hat Enterprise Linux Server 7 PPC64LE on SA 2018.08


Prerequisites:

- ROLLUP_2018.08.009 or newer needs to be installed on the core.


Limitations:

- The platform installer is not supported on DCAA

- OS provisioning and virtualization are not supported for this platform

- SMO Sitemap is not supported due to the deprecated sitemap. This implies that Service Automation Visualizer Tool and Inventory Runtime State are not supported for this platform


Fixed Issues:

  1. QCCR1D250429 - Security improvement
Languages
English
Platform Installer - SLES12 PPC64LE 75.0.79579.0.0
59.2 MB
  |  
Oct 8, 2018