Description

SMA Update Patch Manager has two components:

  • The main package: provides a framework to trigger the cases in the content pack.
  • The content pack: includes fixes for suite update issues.

For information how to use SMA Update Patch Manager, see the suite upgrade guide of specific SMA version.

Suggested apps

Suggested for you are based on app category, product compatibility, popularity, rating and newness. Some apps may not show based on entitlements. Learn more about entitlements.

Releases

Release
Size
Date
Content Pack 2020.08-2021.02(P1)
383.6 MB
  |  
Apr 22, 2021
More info Less info
Product compatibility
Version 2020.08 · 2020.11
Version 2021.02
Version 2020.08 · 2020.11
Version 2021.02
Release notes

This content pack is applicable to the following upgrade scenarios:

  • From SMA 2020.08 to 2020.11
  • From SMA 2020.11 to 2021.02

Note: This content pack must be used with the Main Package 1.0.1. The following issues are covered in this content pack::

Tenant upgrade will be failed due to the bo-integration user's password contains the "=" character.

Languages
English
Content Pack 2020.05-001
1.2 GB
  |  
Oct 13, 2020
More info Less info
Product compatibility
Release notes

This package includes the contents for fixing:
Issues of SMA upgrade from 2020.02 to 2020.05 with Kubernetes 1.17

Languages
English
Content Pack 2020.02-001
863.5 MB
  |  
Oct 12, 2020
More info Less info
Product compatibility
Release notes

This package includes the contents for fixing:

SMA 2020.02 issues during the Kubernetes upgrade from 1.15 to 1.16 (BYOK only)

Languages
English
Main Package 1.0.1
328.2 MB
  |  
Sep 14, 2020
More info Less info
Product compatibility
Version 2018.08
Version 2019.02 · 2019.05 · 2019.08 · 2019.11
Version 2020.02 · 2020.05 · 2020.08 · 2020.11
Version 2021.02
Release notes

The Main Package provides a framework to trigger the cases in content pack.

Languages
English
Content Pack 2019.11-2020.02
2.3 GB
  |  
Sep 7, 2020
More info Less info
Product compatibility
Release notes

This package includes the contents for fixing:

  • SMA 2019.11 installation issues with Kubernetes 1.17 (BYOK only)
  • SMA 2019.11 issues during the Kubernetes upgrade from 1.15 to 1.16 (BYOK only)
Languages
English
Content Pack 2018.08-2019.08(P1)
468.2 MB
  |  
Apr 21, 2020
More info Less info
Product compatibility
Version 2018.08
Version 2019.02 · 2019.05 · 2019.08
Release notes

This content pack is applicable to the following upgrade scenarios:

  • From SMA 2018.05 to 2018.08
  • From SMA 2018.08 or 2018.11 to 2019.02
  • From SMA 2019.02 to 2019.05
  • From SMA 2019.05 to 2019.08

Note: This content pack must be used with the Main Package 1.0.1.

The following issues are covered in this content pack:

  1. The suite upgrade is successful, but the upgrade wizard fails to call back the CDF API to update the suite deployment status and version information in the CDF Management Portal.
  2. The suite-upgrade pod gets the wrong FQDN from CDF. This may happen when you have changed the FQDN of the system.
  3. The itom-bo-dependcy check fails, because the bo-ats database did not get upgraded.
  4. Tenant upgrade is not triggered due to one or more of the following issues
    1. An API call is made with the external access host FQDN instead of the internal FQDN
    2. Special characters are found in the bo-integration user password
    3. The itom-xruntime-upgrade-tenants pod always returns a Success, even the tenant content upgrade has failed
Languages
English

Unsubscribe from notifications

You are receiving release updates for this item because you have subscribed to the following products:
If you unsubscribe, you will no longer receive any notifications for these products.
Tip: to update your subscription preferences, go to Manage Subscriptions from your Dashboard, uncheck the products you no longer want to receive notifications for, and click 'Save'.

Marketplace Terms of Service

In order to continue, you must accept the updated Marketplace Terms of Service.
Since you are downloading an app from the Micro Focus Marketplace, you need to accept the updated Marketplace Terms of Service before you can continue. Use the link to review the Marketplace Terms of Service. Once complete check the, "I accept the Marketplace Terms of Service" box below and click accept to continue your download.


Your download has begun...

Your download has begun

Related content and resources

Your browser is not supported!

Please upgrade to one of the following broswers: Internet Explorer 11 (or greater) or the latest version of Chrome or Firefox

release-rel-2022-1-1-4548 | Wed Jan 19 06:11:08 PST 2022