Description

If you have an existing tenant created before the introduction of the new 1 tier tenancy model (starting from version 2020.05) and you want to enable add-on capacities for this tenant, you need to install and use the tenancy model migration script to migrate your tenant to the new tenancy model.
For more information, see online document under Administrator\Configure suite in Suite Administration\Tenants\Migrate a tenant to the 1 tier tenancy model

Suggested apps

Suggested for you are based on app category, product compatibility, popularity, rating and newness. Some apps may not show based on entitlements. Learn more about entitlements.

Releases

Release
Size
Date
SMA Tenancy Model Migration Toolkit 2021.02
287.4 MB
  |  
Feb 3, 2021
More info Less info
Product compatibility
Release notes

SMA Tenancy Model Migration Toolkit 2021.02 is used to migrate 2-tier tenancy model to 1-tier tenancy model based on SMAX 2021.02. If your SMAX is 2020.08 including patch, please use 2020.08.P4 version. If your SMAX is 2020.11 including patch, please use 2020.11.P1 version.

The 2 tier tenancy model where you can create several tenants in one account is deprecated. It's replaced by the 1 tier tenancy model where you can create one tenant in one account. Based on new 1-tier tenancy model, you can enable more capabilities. For migration details, see Migrate a tenant to the 1 tier tenancy model.

Since the 2 tier tenancy model will be obsoleted soon, we highly suggest you finished the tenancy migration as soon as possible.

Languages
English
SMA Tenancy Model Migration Toolkit 2020.11.P1
287.4 MB
  |  
Jan 14, 2021
More info Less info
Product compatibility
Release notes

To support new rule for patch name, if your environment is applied 2020.11.P1 or later patch for 2020.11, then you must uninstall migration toolkit 2020.11, and install this migration toolkit 2020.11.P1. ยท

If your environment is still on 2020.11, then you can still use migration toolkit 2020.11.

Languages
English
SMA Tenancy Model Migration Toolkit 2020.08.P4
287.4 MB
  |  
Jan 12, 2021
More info Less info
Product compatibility
Release notes

To support new rule for patch name, if your environment is applied 2020.08.P4 or later patch for 2020.08, then you must uninstall migration toolkit 2020.08.002 then install this migration toolkit 2020.08.P4.

If your environment is still on 2020.08.001, 2020.08.002 or 2020.08.003, then you can still use migration toolkit 2020.08.002.

Languages
English

Unsubscribe from notifications

You are receiving release updates for this item because you have subscribed to the following products:
If you unsubscribe, you will no longer receive any notifications for these products.
Tip: to update your subscription preferences, go to Manage Subscriptions from your Dashboard, uncheck the products you no longer want to receive notifications for, and click 'Save'.

Marketplace Terms of Service

In order to continue, you must accept the updated Marketplace Terms of Service
Since you are downloading an app from the Micro Focus Marketplace, you need to accept the updated Marketplace Terms of Service before you can continue. Use the link to review the Marketplace Terms of Service. Once complete check the, "I accept the Marketplace Terms of Service" box below and click accept to continue your download.


Your download has begun...

Your download has begun

Related content and resources

Your browser is not supported!

Please upgrade to one of the following broswers: Internet Explorer 11 (or greater) or the latest version of Chrome or Firefox

release-rel-2021-2-3-3805 | Wed Feb 24 23:06:24 PST 2021